Start a new topic
Solved

Failed transactions

Whenever I want to 'Run a transaction' in the 'Simulator' from the OST KIT I get a failed transaction. I'll attach a file how it looks like. Some transactions seem to work, but several seem to fail. Most of the time I get several in a row that fail, not random.

Bug_231.png
(11.6 KB)

1 person has this problem

The most likely scenario is that the test users do not have sufficient funds to perform transactions.

By clicking on "Run A Transaction" button the kit randomly selects one of your defined transactions and executes it between 2 random users.


Make sure to Airdrop more tokens to your test users and try running transactions again.


If a transaction failed and the test user has sufficient funds, please drop us an email at support@ost.com.


1 person likes this

This has been happening to me too. Every transaction that isn't "Company to User" just fails. All users have sufficient funds for the trades. 


1 person likes this

I hit run a transaction multiple times before the first transaction completed, and the 'Fetching Details' has notification has been pending for each transaction for many hours without any apparent progress being made


1 person likes this
Same to me, after a long run, it ended with a error message.
jpg

1 person likes this

Yep, got the same problem. The most reliable transactions ATM are company-to-user, tend to work maybe 70% of the time, user-to-company works so-so, maybe 30% of the time and user to user is hopeless now, doesn't work at all...



1 person likes this

I see the same thing. I think Ignas is correct as my token supply is limited.


1 person likes this

I followed the instructions with airdropping and everything turned out to be fine after that, but now all of the sudden it's al failing again. I've done everything that I should do, checked all the funds, made sure my transaction types are as they should be and not too expensive. But now everything seems to be failing again. I'll send another ticket with some screenshots. 

Any news on this? (:

Hello Casper. The most likely scenario is that the test users do not have sufficient funds to perform transactions. By clicking on "Run A Transaction" button the kit randomly selects one of your defined transactions and executes it between 2 random users. Make sure to Airdrop more tokens to your test users and try running transactions again.


If a transaction failed and the test user has sufficient funds, please drop us an email at support@ost.com.


1 person likes this

I send an e-mail, because it was still failing after some time again, even when I made sure I had enough funds and airdropped enough to my users. (3 comments above this one I posted another comment updating the situation)


1 person likes this

This issue is NOT fixed - same problem here. All test users have enough funds, because I airdropped them all some tokens before simulating transactions.


1 person likes this

Thank you, it is indeed not 'solved' yet. Transactions keep failing eventhough they have enough funds from airdropping tokens. I've send another e-mail telling about the problem and that it is still happening.


1 person likes this

i get a fail even in transaction from company to user, it is too random to be just insufficient fund 

HI,


Same thing happens to me ..transactions for user to user fails 

Login to post a comment