Start a new topic

Transaction fee is missing

Transaction fee field is missing on "User to user" after canceling a "User to Company" and opening a new transaction again. System refreshs everything except the fee part.


image



Hello Alp. You should see the field "CHARGE TRANSACTION FEES" now. Click on yes and you'll be able to set the transaction fee, thank you.

The problem has not been solved yet.. Try these steps:

1) Add transaction on "Transaction-types" tab

2) Select "User to company"

3) Cancel transaction

4) Add transaction


Now, transaction fee is missing as a bug.

Hello Alp. This is not a bug. It is only available for user to user.

OST KIT enables you to collect transaction fees (revenue) on user-to-user transactions.

 

You can set the transaction fee your company collects on each user-to-user transaction as a percentage of the transaction value. 

 

For example, if your users transfer 100 BT to each other per transaction, you can set the transaction fee at 15% and you will collect 15 BT on each such transaction.

 

The transaction fee in the current version of OST KIT⍺ is collected on top of the transaction value. So, if the transaction value is 100 BT, the user would transfer 100 BT to the other user and you would collect an additional 15 BT from the user who made the BT transfer. 

 

In the future we will also enable transaction fees that come as a percentage of the total transaction. Under that scenario, on a 100 BT transaction, 85 BT would be transferred from one user to the other and you would collect a 15 BT commission as a fee on that transfer.

 

Setting a transaction fee is entirely optional.

https://help.ost.com/support/solutions/articles/35000059259-what-are-fees-on-transactions

I think there is misunderstanding. I know "Transaction Fee" is only for user to user and I certainly know what it is that for.

The real problem about this bug is transaction fee is not even being showed for user to user if you follow my steps in my last reply. 

Okay, Alp. I see what you are trying to tell me now, thank you!

A quick workaround for now; if you click on "User to company" and back to "User to user" the "Charge transaction fees field will come back.

Thank you for reporting the bug - it has been recorded and our team will investigate.


1 person likes this
Login to post a comment